Reader Bleg

by Pejman Yousefzadeh on October 2, 2011

Readers, if you have Google+ profiles, please do a test +1 of a post, and/or share it on Google+, and then let me know if you are successful or not in comments to this post. For whatever reason, I am able to do these things with other items on the Internet, but cannot do them with my own blog and its contents; +1′ing a post on this blog gives me a weird error message, and I have to insert a post URL into the text of a status update to share it, instead of sharing it by clicking on the “Add link” button. Many thanks in advance for your assistance.

  • Kenneth Anderson1956

    Ken here – seemed to work ok!

    • Pejman Yousefzadeh

      I really don’t understand why it is not working for me. I cleared the cache on my browser, and everything. And yet, not only does it not work on Chrome, it doesn’t work on Opera either.

    • Pejman Yousefzadeh

      Also, it is not showing me that you were able to successfully +1 the post. Assuming, of course, that it was this post you +1′d.

  • http://twitter.com/MichaelWFisk Michael Fisk

    Using Chrome, I wasn’t able to successfully +1 the post – it acts like it does, then it gives me an error.

    • Pejman Yousefzadeh

      Then it’s not just me, and it appears to be the blog. I presume you also have problems sharing the URL on Google+.

      • http://twitter.com/MichaelWFisk Michael Fisk

        Hadn’t tried that prior, but, from attempting it now, it’s not working.

        • Pejman Yousefzadeh

          Well, now it all appears to work. I have no idea why, and what caused the problem, but let’s hope that it continues working, and we don’t have this problem anymore.

  • http://whereswalden.com/ Jeff Walden

    Yeah, not working for me.  Seemed to initially, but it’s not showing up on a hard reload.

  • Anonymous

    The public share on the button still does not work in chrome.  

    • Pejman Yousefzadeh

      Are you referring to the Share This button?

Previous post:

Next post: